Site Feedback

Snooth User: EMark

Snooth Working Weird, Today?

Posted by EMark, Nov 20, 2012.

Is anybody else having a problem today?  Most of the Snooth pages are not fully loading for me.  Interestingly enough, the "Forum" page works fine.  "My Profile" page also seems to be fine.   All the other pages are missing massive amounts of content.

Replies

435
1968
Reply by EMark, Nov 20, 2012.

This is how I am seeing the home page:

 

 

98
17
Reply by RandyFisher, Nov 20, 2012.

Same with me but primary the main page. Everything else seems ok.

62
13
Reply by Michael C Butler, Nov 20, 2012.

Thank you for reporting the issue. We are currently investigating the problem and expect it to be fixed very soon. Notably, the problem only occurs with Internet Explorer. As a temporary work around, you may use Firefox or Google Chrome.

435
1968
Reply by EMark, Nov 20, 2012.

Seems to be working fine now with my cobebbed version of IE.  Thank you Michael.  Very efficient.

800
288
Reply by Chris Carpita, Nov 20, 2012.

Turned into a bit of an all-hands situation to fix this - I'm sorry it happened in the first place.  It was a very obtuse bug that was hard to track down.

98
17
Reply by RandyFisher, Nov 20, 2012.

Looks like you got it


Back to Categories

Top Contributors This Month

324443 Snooth User: outthere
324443outthere
125 posts
680446 Snooth User: JonDerry
680446JonDerry
93 posts
847804 Snooth User: EMark
847804EMark
68 posts

Categories

View All





Snooth Media Network