Site Feedback

Snooth User: woogapdx


Posted by woogapdx, Aug 23, 2007.

In my reviews, some of my punctuation is appearing as numeric entities, for example an apostrophe in a contraction is showing as don039t (I'm leaving the "&# ;" out in this example because I don't know if this forum entry form would parse the code).

Having a lot of fun otherwise. Now I can throw out the kitchen drawer full of saved labels and track things here, and share.


- B.


Reply by Philip James, Aug 23, 2007.


OK, i can see the review - where did the text come from? did you type it in the box yourself, or did you copy it from something else you wrote in word/html etc? Can you send us the original text - email it to me at philip /at/ snooth /dot/ com.

We'll take a look and figure it out.

Glad you like what you see...

Reply by woogapdx, Aug 24, 2007.

I typed it straight into the box. No copy'n'paste from somewhere else. It happened on a couple of other reviews I did, one I wrote at home and one I wrote at work.

I use IE for my browser at home and work (different versions). I could try editing it in Firefox to see what happens ... ?

Reply by Philip James, Aug 24, 2007.

Hmm. We can't repeat the error here by typing the characters in directly. Is it still happening? If you go in and edit the review and try and put an apostrophe in there now, does it still come out the same as before?

And this is on the snooth site, not via Facebook?

We're still thinking...

Reply by Philip James, Aug 25, 2007.

ok - this should be fixed now

Reply by woogapdx, Aug 27, 2007.

Yep, it's fixed, thanks! For the record it was Snooth directly; I'm not on Facebook. Flickr, Yelp, and Snooth is about all the social networking I can handle.

Back to Categories

Top Contributors This Month

127503 Snooth User: rckr1951
84 posts
1498622 Snooth User: Really Big Al
1498622Really Big Al
60 posts
324443 Snooth User: outthere
56 posts


View All

Snooth Media Network