General Chat

Snooth User: EMark

Anybody else having a problem with the buttons/

Posted by EMark, Oct 26, 2011.

This morning I received a private message from a Snoother saying that he was doing so because he could not submit a reply to a thread.

Son of a gun.  Neither can I.  When I click on the Submit button, I see a little error message flash at the bottom of the page and after that all the links on that page are broken.  All I can do is exit the page.

I had a similar experience, earlier today, when trying to write a review on a wine.

It looks like I can start a new thread.

Replies

800
288
Reply by Chris Carpita, Oct 26, 2011.

Which browser are you using Emark?  PM me if you can't respond to this thread.

596
2604
Reply by EMark, Oct 27, 2011.

Chris

I tried to send you a PM, yesterday, but was unable to do so.  So, I sent a message through the "report bugs" link.  I'm going to guess that you have not seen that.  When I click on the "Submit" button in a few minutes I'll learn whether it is working, today.

So, here is my browser information:

    Internet Explorer 8

    Version 8.0.6001.18702

Thanks for your help with this.

Looks like it's going to work.

800
288
Reply by Chris Carpita, Oct 27, 2011.

Testing in IE8 now and it appears to be OK.  Hard to believe that it would affect all button/link functionality on the site, but maybe possible if one of our ads did something funny.  We'll keep an eye out for this.

Also note that sometimes clearing your browser's cache may correct temporary issues that you're having with the site.

20
2870
Reply by Richard Foxall, Oct 27, 2011.

Much as I hate the idea of putting the fix on the consumer, clearing out your cache is always a good idea.  I've been finding the site works better with FireFox, which I am using almost exclusively these days.

596
2604
Reply by EMark, Oct 28, 2011.

Thanks for your help Chris/Fox.  It seemed to be working fine earlier today, and I was able to post a couple responses.  I've been away most of the day and just read your suggestion.  So, I just now tried the clearing of the cache.

20
6571
Reply by dmcker, Oct 28, 2011.

Site works fine for me with Firefox, Safari and Chrome, other than the editing box issue mentioned elsewhere. Oh yeah, and the way-to-frequent unwanted dropdowns from the menu tabs bar.

Haven't used IE in a very, very long time....

0
1
Reply by edmott, Oct 28, 2011.

IE8 has problems, I also hve problems with the comments "SUBMIT" button.

I quess "Resistance is futile." BUT it worked in this thread has not been working in the

What to Drink Now

Episode X: Earthy Reds

Thread

306
583
Reply by duncan 906, Nov 1, 2011.

I am using Internet Explorer and I also get unwanted dropdowns from the menu tabs bar.Also I recently wrote a review of a Domaine Debray wine and there are a lot of wines from this producer on the database but there is no facility to give information about this winery as there has been in the past for other producers

800
288
Reply by Chris Carpita, Nov 2, 2011.

I really appreciate the reports guys - I just did a more thorough evaluation of IE7 and resolved some strange issues that affected general site functionality on that platform.  I also revised the menu tabs code a bit to fight those unwanted dropdowns.  Hopefully site experience should be substantially improved for Internet Explorer.


Back to Categories

Popular Topics

Top Contributors This Month

125836 Snooth User: dmcker
125836dmcker
69 posts
1498622 Snooth User: Really Big Al
1498622Really Big Al
59 posts
262583 Snooth User: Richard Foxall
262583Richard Foxall
54 posts

Categories

View All




Snooth Media Network